NT4.0: Client Installation
Hangs
SYMPTOMS
When installing
the FaxPress 8.0 Rev.E on Windows NT 4.0 Workstation or Server, the client
would hang at the end of the installation.
CAUSE
This error message
is generated because the FaxPress installation program is not able to
register the keycode.dll file.


RESOLUTION
To work around this issue, download the
batch file that will manually create the registry entry.
Download the regkey.bat file from the following link:
ftp://ftp.castelle.com/Pub/Support/FaxPress/Patches/NT4.0%20Patches/